High network latency across specific routes
Incident Report for VEXXHOST, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 18:07 EDT
Monitoring
We have disabled the peer which should re-route all network traffic through our other network providers, the high latency should be eliminated now. We're working with our network provider to resolve this issue.
Posted 5 months ago. Apr 05, 2019 - 17:25 EDT
Identified
We've detected increased latency for traffic flowing through one of our our network providers, this only affects a small portion of traffic coming through that peer. We're working with our upstream provider as well as re-routing traffic.
Posted 5 months ago. Apr 05, 2019 - 17:19 EDT
This incident affected: Montreal #1 (Network).