Degraded Storage Performance
Incident Report for VEXXHOST, Inc.
Resolved
The issue has been resolved. We don't expect any more issues to arise. Please contact our support team if you require more information regarding this issue.
Posted 19 days ago. Aug 29, 2019 - 00:00 EDT
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Aug 28, 2019 - 22:25 EDT
Monitoring
The fix has been implemented and the latency should improve significantly now, we're continuing to monitor for any other issues.
Posted 19 days ago. Aug 28, 2019 - 22:15 EDT
Update
The fix has been implemented and the storage cluster is now stabilizing.
Posted 19 days ago. Aug 28, 2019 - 21:52 EDT
Update
We have a potential resolution now and we're taking steps to put it in place, we'll keep posting any new updates as they come.
Posted 19 days ago. Aug 28, 2019 - 20:35 EDT
Update
We're continuing to look for a fix for this issue. We're making progress and we're hoping to have an ETA soon.
Posted 19 days ago. Aug 28, 2019 - 20:06 EDT
Identified
We've identified an issue with our storage cluster and we're currently applying fixes to improve performance. You may see degraded performance.
Posted 19 days ago. Aug 28, 2019 - 17:11 EDT
This incident affected: Montreal #1 (Block Storage, Object Storage).