API Outage

Incident Report for VEXXHOST, Inc.

Resolved

This incident has been resolved.
Posted Dec 16, 2019 - 11:54 EST

Monitoring

The services are responding again and monitoring is clearing out. We'll be monitoring this for a bit more to make sure everything recovers.
Posted Dec 16, 2019 - 11:21 EST

Identified

We're implementing a fix and the APIs are accessible again.
Posted Dec 16, 2019 - 11:08 EST

Investigating

We're investigating an issue which is affecting our control plane which is resulting in failed API calls. All workloads and data plane are currently unaffected.
Posted Dec 16, 2019 - 11:01 EST
This incident affected: San Jose #1 (Identity, Key Management, Image Storage, Block Storage, Compute, Network, Orchestration, Dashboard, DNS, Kubernetes, Load Balancers).