Emergency Storage Maintenance
Incident Report for VEXXHOST, Inc.
Resolved
Upon further monitoring, everything seems to have stabilized for quite sometime now.
Posted 18 days ago. Aug 29, 2019 - 23:45 EDT
Monitoring
We've placed measures in place which should prevent the increased latency.
Posted 18 days ago. Aug 29, 2019 - 17:37 EDT
Identified
We're currently doing an emergency maintenance which will result in slower than expected I/O. This is in order to resolve the issue seen over the past few days.
Posted 18 days ago. Aug 29, 2019 - 16:24 EDT
This incident affected: Montreal #1 (Block Storage, Object Storage).