Increased API Errors Due to Network Provider Packet Loss

Incident Report for VEXXHOST, Inc.

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 03:00 EDT

Identified

We are currently experiencing elevated API error rates caused by packet loss from an upstream network provider. The packet loss is affecting connectivity across paths between multiple sites, leading to intermittent failures for some requests. Our team is actively monitoring the situation and working with the provider to mitigate the impact. We will provide updates as soon as more information is available.
Posted Oct 02, 2025 - 22:38 EDT
This incident affected: San Jose #1 (Identity, Key Management, Image Storage, Block Storage, Compute, Network, Orchestration, Dashboard, DNS, Kubernetes, Load Balancers), Amsterdam #1 (Identity, Key Management, Image Storage, Block Storage, Compute, Network, Orchestration, Dashboard, DNS, Kubernetes, Load Balancers, Object Storage), and Montreal #1 (Dashboard).