aarch64 nodes failing to spin up
Incident Report for VEXXHOST, Inc.
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 22:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 16:51 EDT
Identified
We've identified an issue that is affecting any `aarch64` instances which is not letting them successfully deploy. We have a fix on the way and we expect it to be deployed in the next 30 minutes.
Posted Oct 28, 2021 - 14:52 EDT
This incident affected: Montreal #1 (Compute).