Backend Network Issues
Incident Report for VEXXHOST, Inc.
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 10, 2019 - 09:18 EDT
Identified
We've located the issue to one of our secondary uplinks which are dedicated for backend connectivity, we've contacted our provider and we're awaiting a response shortly.
Posted 12 days ago. Jul 10, 2019 - 00:02 EDT
Investigating
We're currently investigating an issue with our backend networking being remotely unaccessible. This should not affect our customers private tenant networks and/or public networks.
Posted 12 days ago. Jul 09, 2019 - 23:59 EDT
This incident affected: San Jose #1 (Network).